typo3 7.6.4 RTE: Oops, an error occurred!

No image handlers are configured. Check page TSconfig
RTE.default.buttons.image.options.imageHandler.

try this one

RTE.default.showButtons := addToList(image)
RTE.default.proc.allowTagsOutside := addToList(img)
RTE.default.FE.showButtons < RTE.default.showButtons
RTE.default.FE.proc.allowTagsOutside < RTE.default.proc.allowTagsOutside
RTE.default.FE.proc.entryHTMLparser_db.tags.img >

RTE.default.buttons.image.options.imageHandler {
    image {
        handler = TYPO3\CMS\Rtehtmlarea\ImageHandler\EditImageHandler
        label = LLL:EXT:rtehtmlarea/Resources/Private/Language/locallang_selectimagecontroller.xlf:currentImage
    }
    magic {
        handler = TYPO3\CMS\Rtehtmlarea\ImageHandler\AddImageHandler
        label = LLL:EXT:rtehtmlarea/Resources/Private/Language/locallang_selectimagecontroller.xlf:magicImage
        displayAfter = image
        scanAfter = image
    }
    plain {
        handler = TYPO3\CMS\Rtehtmlarea\ImageHandler\AddImageHandler
        label = LLL:EXT:rtehtmlarea/Resources/Private/Language/locallang_selectimagecontroller.xlf:plainImage
        displayAfter = magic
        scanAfter = magic
    }
} 

typo3 4.5 lts send html email

t3lib htmlmail deprecated so use t3lib_mail_Message

$mail = t3lib_div::makeInstance(‘t3lib_mail_Message’);
$mail->setReturnPath(‘returnEmail@domain.tld’);
$mail->setFrom(‘fromEmail@domain.tld’);
$mail->setTo(recipentEmail@domain.tld);
$mail->setSubject($emailSubject);
$mail->setBody($plainMailContent);
$mail->addPart($htmlMailContent, ‘text/html’); //html content
$mail->send();
$success = $mail->isSent();